felhasználói fiók

Fórum: 

Sziasztok!

A felraktam a flathubról a TORCS programot, majd elindulás után átállítottam a felbontást. Ezt követően újra indult a program de olyan módon, hogy csak egy kis része látszik jobb oldalt a képernyőn. Sehogy sem tudom visszaállítani mivel nem láttam semmit. Behúzni nem lehet az ablakot. Jött a következő nagy ötlet, mivel a gyerekek felhasználói fiókja ez és csak a Firefox-ot használták mesenézésre gondoltam kitörlöm és újat hozok létre nekik, majd újra beállítom a szűrőprogramot. Rendszergazdaként töröltem a fiókot. Mikor újraindítottam a gépet látom ott vigyorog a bejelentkezési lehetőség a kezdőképernyőn. Megint bemegyek a felhasználói fiókok kezelésére való ablakba, látom ott is szerepel. Megnézem a fájlkezelőben home mappát ott nincs a fiók mappája. A kérdésem az lenne hogyan lehetne eltüntetni ezt a fiókot véglegesen. Lm18.3 verzió van fent. Segítséget előre is köszönöm!

 

Saját fiókkal belépve

#1 Próbűáltam a sajátból meg csináltam régebben egy rendszergazdi fiókot onnan is.

Értékelés: 

0
Még nincs értékelve

Saját fiókkal belépve

#1 Köszi az ötletet, az asszony fiókjából sikerült törölni, akkor valószínű onnan hoztam létre!

Értékelés: 

0
Még nincs értékelve
kimarite képe

Saját fiókkal belépve

#3 Linnux MInt 19.3 alatt néztem, azt a fiókot nem törölhetem amivek be vagy lépve, és az admin jelszó kell a törléshez.

Értékelés: 

0
Még nincs értékelve

Saját fiókkal belépve

#4 Szia!

Kiléptem és jelszót is használtam a próbálkozások során. Arra már rájöttem, hogy amelyik felhasználó alatt létrehozok egy mappát csak onnan tudom beállítani a hozzáférési jogosultságot. Máshonnan nem engedi még jelszóval sem talán. Most már azt is tudom, hogy ugyan ez vonatkozik a felhasználói fiókra is. Legközelebb minden ilyet a rendszergazdai fiókon keresztül fogok csinálni és akkor nem szerencsétlenkedem majd ennyit talán.

A gondom még, hogy a 18.3-ról nem lehet frissíteni 19-re. Van erre megoldás? Ez a réggebbi programverziók miatt kérdezem, mert az alapjára a 16.04-re már nem frissítik a ppa-kat. Most már áttértem flathubs verziókra de akkor is lejár az ideje ennek a verziónak. Az Ubuntu Studióban és Debian alapu Mint-ben gondolkodom. Az Ubuntut lehet frissíteni újabb verzióra azt tudom de Mint-ben nem vagyok biztos és azt sem tudom, hogy ennél van-e flathubos programokra lehetőség. Fényképek kezelése, szerkesztése a fő tevékenység a gépen.

Válaszodat előre is köszönöm!

 

 

Értékelés: 

0
Még nincs értékelve

Saját fiókkal belépve

#5 A gondom még, hogy a 18.3-ról nem lehet frissíteni 19-re. Van erre megoldás?

Már miért ne lehetne? Angol megy? https://community.linuxmint.com/tutorial/view/2416

Ha nem, jelezd...

Az Ubuntu Studióban és Debian alapu Mint-ben gondolkodom.

Ja, Debian alapú Mint-re valóban nem lehet frissíteni sima Mint 18.3-re szerintem.

Ubuntu studio milyen szempontok miatt? Azokat a videós programokat, amiket a csomagba integráltak, le lehet tölteni sima Mint alá is.(Ha csak ezért vonzó a Debian )

Az Ubuntut lehet frissíteni újabb verzióra azt tudom de Mint-ben nem vagyok biztos

Lehet a Mintet is, ld. fentebb.

és azt sem tudom, hogy ennél van-e flathubos programokra lehetőség.

Konkrétan flathubról nincs infóm, nem foglakoztam vele, nem kellett soha, de Flatpak támogatás az van. Ez nem jó?

Fényképek kezelése, szerkesztése a fő tevékenység a gépen.

Nem látok semmiféle kontraindikációt a Mint-el szemben. Kérdés, milyen a gép, (mit bír el), milyen programokat használtál eddig (ha van megszokás, lehet, valami kérdéses alkalmazás, de ennek kicsi az esélye)

Értékelés: 

0
Még nincs értékelve
kimarite képe

Saját fiókkal belépve

#5 A kép nem stimmel, de így kell: https://linuxmint.hu/hir/2018/07/elerheto-a-frissites-a-19-es-tara-linux...

Aztán a Linux Mint 19 Tara kiadásról szépen fel lehet frissíteni a 19.3 Tricia kiadásra, hasonlóan, menüből. Ezt éppen ma csináltam meg. 451 csomag frissült, ilyesmi.

A gondom még, hogy a 18.3-ról nem lehet frissíteni 19-re. Van erre megoldás? Ez a réggebbi programverziók miatt kérdezem, mert az alapjára a 16.04-re már nem frissítik a ppa-kat. Most már áttértem flathubs verziókra de akkor is lejár az ideje ennek a verziónak. Az Ubuntu Studióban és Debian alapu Mint-ben gondolkodom. Az Ubuntut lehet frissíteni újabb verzióra azt tudom de Mint-ben nem vagyok biztos és azt sem tudom, hogy ennél van-e flathubos programokra lehetőség. Fényképek kezelése, szerkesztése a fő tevékenység a gépen.

Van PPA rengeteg, de Appimage is, és esetleg Snap. Bármi, ami Ubuntu Studio, a Linux Minthez is telepíthető.

A Debian-alapú LMDE-hez nem használható a PPA, hiszen az Ubuntu-alapú rendszerekhez van..., de, ha készítesz egy listát a kívánt alkalmazásokról, akkor megpróbálok ránézni, Debian-alapú rendszeren honnan és hogyan telepíthetőek azok.

Értékelés: 

0
Még nincs értékelve

Saját fiókkal belépve

#6 Flatpakra gondoltam, bocs! De most néztem meg ha rámegyek a honlapjára (https://flatpak.org/) és a browsw apps-ra megyek legalul akkor a Flathub-ra visz át.

Sajnos angolul nem tudok így a linket csak a translate segítségével tudom többé kevésbé értelmezni. (https://community.linuxmint.com/tutorial/view/2416)

A második linked (https://linuxmint.hu/hir/2018/07/elerheto-a-frissites-a-19-es-tara-linux...) az nálam csak egy verzión belül jelent meg. Itt arra gondolok, hogy 18.0 -ról 18.1 majd 18.2 és végül 18.3. Utána már nem jelenik meg ilyen. Kerestem de nincs a frissítéskezelő szerkeszt menüjében.

Itt nem fogalmaztam világosan: (Az Ubuntu Studióban és Debian alapu Mint-ben gondolkodom. Az Ubuntut lehet frissíteni újabb verzióra azt tudom de Mint-ben nem vagyok biztos és azt sem tudom, hogy ennél van-e flathubos programokra lehetőség.)

Itt arra gondoltam, hogy az Ubuntut 19.10-ről 20.04-re lehet frissíteni. A Mintnél pedig a Debian alapura gondoltam ahol 3-ról 4-s verzióra nem tudom, hogy lehet-e frissíteni.

Értékelés: 

0
Még nincs értékelve

Saját fiókkal belépve

#8 Lehet MDE 4-re frissiteni,

https://community.linuxmint.com/tutorial/view/2475

 

Értékelés: 

0
Még nincs értékelve
kimarite képe

Saját fiókkal belépve

#8 A ( https://linuxmint.hu/hir/2018/07/elerheto-a-frissites-a-19-es-tara-linux... ) az nálam csak egy verzión belül jelent meg. Itt arra gondolok, hogy 18.0 -ról 18.1 majd 18.2 és végül 18.3. Utána már nem jelenik meg ilyen. Kerestem de nincs a frissítéskezelő szerkeszt menüjében.

Hozzászólásban ott a megoldás, azt hiszem  mintupdate csomag telepítése.

Itt nem fogalmaztam világosan: (Az Ubuntu Studióban és Debian alapu Mint-ben gondolkodom. Az Ubuntut lehet frissíteni újabb verzióra azt tudom de Mint-ben nem vagyok biztos és azt sem tudom, hogy ennél van-e flathubos programokra lehetőség.)
Itt arra gondoltam, hogy az Ubuntut 19.10-ről 20.04-re lehet frissíteni. A Mintnél pedig a Debian alapura gondoltam ahol 3-ról 4-s verzióra nem tudom, hogy lehet-e frissíteni.

Lehet az LMDE 3 kiadást az LMDE 4 kiadásra frissíteni, de érdemesebb frissen telepített verziót használni. Ez a Debian-ra még inkább érvényes, főleg, ha külső alkalmazásokat is telepítettél. Azt hiszem, csak a tükrök átírásával, szerkesztésével lehetséges a frissítés itt. Ha jól veszem ki a szavaidból, az LMDE 3 nincs telepítve, azaz csak gondolkozol, lehet-e frissíteni. Telepítsd az LMDE 4-et, és egy naprakészebb rendszert kapsz.

Az Ubuntut 19.10-ről 20.04-re: mondom, bármit lehet. De például ezek előzetes kiadások. Az Ubuntu-nál a 18.04 kiadás a stabil verzió, az LTS.

Értékelés: 

0
Még nincs értékelve

Saját fiókkal belépve

#10 Olyan verziót szeretnék amit, ha egyszer beállítottam, akkor nem kell bajlódnom az újra telepítéssel. Ez valójában gördülő kiadású valami lenne az igazi, de ilyet nem nagyon találok Ubuntu alapokon. Természetesen ha valamit felraknék a legfrissebbet raknám fel. Nem szivatnám magam fölöslegesen.

Értékelés: 

0
Még nincs értékelve
tresor képe

Saját fiókkal belépve

#11 Arch, Gentoo. :-)

Értékelés: 

0
Még nincs értékelve

Saját fiókkal belépve

#12 Köszi! Arch-ról azt hallottam, hogy nem kezdőknek való. Mivel angolul nem tudok, így kicsit tartok tőle. A Gentoo-ban még nem gondolkodtam. Manjaro-t nézegettem meg a Susse gördülő verzióját. Ezen a fórumun eddig minden segítséget megkaptam és ezt nagyon köszönöm is ezért nem váltanék szívesen. A Mint Debiannál számít ha Flatpakról telepítettem és utána verziót váltok?

Értékelés: 

0
Még nincs értékelve
tresor képe

Saját fiókkal belépve

#13 A Flatpak lényege pont az, hogy disztró és kiadás független. Szóval ha adott rendszerről tudsz upgrade-elni újra telepítés nélkül. Akkor a Flatpak-es progik megmaradnak.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Saját fiókkal belépve

#11 Olyan verziót szeretnék amit, ha egyszer beállítottam, akkor nem kell bajlódnom az újra telepítéssel. Ez valójában gördülő kiadású valami lenne az igazi, de ilyet nem nagyon találok Ubuntu alapokon.

A Linux Mint is ilyen. Nem kötelező újratelepíteni, ha azt szeretnéd, csak frissíted mindig. Az imént válaszoltam meg, hogyan. Ám egy „tényleg” gördülő Linux alatt is megváltoznak dolgok. Elég az, ha egy általad kedvelt és használt téma támogatása megszűnik, már nem úgy fog kinézni a rendszer, mint korábban.

Értékelés: 

0
Még nincs értékelve

Saját fiókkal belépve

#15 Írtad ezt a linket: https://community.linuxmint.com/tutorial/view/2416

Eddig jutottam vele (minden frissítés telepítve van beleértve a kernel is):

hodi@hodi-MS-7850 ~ $ cat /etc/X11/default-display-manager
/usr/sbin/lightdm

Ezt követően ez jönne de nem értem mit akar:

Open a terminal.

Click on "Edit"->"Profile Preferences"->"Scrolling".

Check the "unlimited" option and click "OK".

Terminálban a Szerkeszt/ Beállítások / Általános fülön pipáljam be a Unlimited scrollback-ot?

 

 

Értékelés: 

0
Még nincs értékelve

Szia!

Szia!

https://paste.ubuntu.com/p/p9YW3Vw92h/

Ezek alapján y/n

Frissítésnél az alábbi szokta kiírni (de nem foglalkozom vele, mert már nem tartják karban ezeket)

A(z) „http://archive.getdeb.net/ubuntu xenial-getdeb Release” tárolónak nincs Release fájlja.Az ilyen tárolóból való adatok nem hitelesíthetők, így használatuk veszélyes lehet.Lásd az apt-secure(8) kézikönyvoldalt a tárolólétrehozással és felhasználói beállításokkal kapcsolatos részletekért.Sikertelen letöltés: http://www.getdeb.net/ubuntu/dists/xenial-getdeb/games/binary-amd64/Pack...  403  ForbiddenSikertelen letöltés: http://www.getdeb.net/ubuntu/dists/xenial-getdeb/games/i18n/Translation-...  403  ForbiddenSikertelen letöltés: http://www.getdeb.net/ubuntu/dists/xenial-getdeb/games/i18n/Translation-hu  403  ForbiddenSikertelen letöltés: http://www.getdeb.net/ubuntu/dists/xenial-getdeb/games/i18n/Translation-en  403  ForbiddenNéhány indexfájlt nem sikerült letölteni. Figyelmen kívül lettek hagyva, vagy régebbiek lettek felhasználva.

Értékelés: 

0
Még nincs értékelve

Saját fiókkal belépve

#15 Most vettem észre, hogy a Timeshift lépés kimaradt, pótoltam, remélem ez nem gond, hogy mikor készül a pillantkép a rendszerről.

Értékelés: 

0
Még nincs értékelve

Saját fiókkal belépve

#16 Terminálban a Szerkeszt/ Beállítások / Általános fülön pipáljam be a Unlimited scrollback-ot

Beállítások-> görgetés -> visszagörgetés korlátozása < pipát kivenni.

Ez xcfe estén szokott korlátozva lenni (újmagyarul), cinnamon esetén pl. alapból ki van kapcsolva.

Cinnamon alatt a profilnál találni a beállítást. Nincs kritikus jelentősége, csak ha korlátozva van, akkor pl. dmesg kimenetének a felső része elvész.

Értékelés: 

0
Még nincs értékelve

Saját fiókkal belépve

#18 Most vettem észre, hogy a Timeshift lépés kimaradt, pótoltam, remélem ez nem gond, hogy mikor készül a pillantkép a rendszerről.

Ennek annyi a jelentősége, hogy ha valami balul sül el, akkor legyen hová rollbackolni.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Szia!

#17 Igen, a fenti tükrök láthatóan nem működnek. Az utolsó lépésben, a frissítés mentené is:

  + Checking if Linux Mint is up to date...

  + Backing up your APT sources...

-------------------------------------------------
    Your repositories will now be switched to point to Linux Mint 19 'Tara'.
    Any 3rd party repositories or PPA will be removed.
    A backup of your APT sources will be written to /home/rendszergazda/Upgrade-Backup/APT/.

    Do you want to continue? [y/n]:

Mármint, ha y-t írsz be, majd Entert nyomsz.

Frissítésnél az alábbi szokta kiírni (de nem foglalkozom vele, mert már nem tartják karban ezeket)

A GetDeb is hol működik, hol nem. Ki kéne kapcsolni a tükröt. Nem kell törölni, csak kikapcsolni.
Linux Mint 18.x / Ubuntu Xenial Xerus (16.04)
Linux MInt 19.x / Ubuntu Bionic Beaver (18.04)

De azért érdekes kicsit frissíteni, mert a 18.3 kiadásban, sőt azt hiszem, a 19 Tara kiadásban is még érvényesek a biztonsági szintek. Aztán a Linux Mint 19.3 Tricia kiadásban meg nem, nincs már biztonsági szint. ... és van olyan is, ha a chroottal szeretnél biztonsági szintet használó Linux Mintet frissíteni, „nehezen megy”, nem a megszokott-

Értékelés: 

0
Még nincs értékelve

Szia!

Szia!

Megint kérdez az y után 

https://paste.ubuntu.com/p/Z4VGpTXr2x/

 

A google így fordítja: Az APT kiszámítja a Linux Mint 19 'Tara-ra való frissítéshez szükséges csomagváltozásokat.
     Ha konfliktusokat észlel és az APT nem tudja végrehajtani a frissítést, vegye figyelembe a problémát okozó csomagokat, távolítsa el őket, és telepítse újra a frissítés után.
     Nagyon figyeljen a képernyőn megjelenőkre, és a frissítés során tekintse át az eltávolított csomagok listáját.
     Vegye figyelembe az eltávolított csomagokat, így a frissítés után újra telepítheti azokat.

Szerintem y

Lesz majd listám a törölt nem frissített csomagokról?

Értékelés: 

0
Még nincs értékelve

Szia!

#22 Lesz majd listám a törölt nem frissített csomagokról?

mondjuk így, ahogy ezt is kimásoltad, igen. (másold ki a folytatást is)

Értékelés: 

0
Még nincs értékelve

Szia!

#24 Jó, ott van 170-től 178-ig, hogy mi lesz eltávolítva. Amúgy nem valószínű, hogy hiányát érezni, max a Wine komponens lehet érdekes, de azt újra lehet telepíteni.

Miért lett megszakítva?

 

Értékelés: 

0
Még nincs értékelve

Szia!

#25 Én nem szakítottam meg!

De beírtam az utolsó két parancsot is és mindenre Yes-t nyomtam és ez lett a vége:

https://paste.ubuntu.com/p/kdtkMb7xFn/

Értékelés: 

0
Még nincs értékelve

Szia!

#25 Szia!

Nyolcezerpárszáz sor után megállt, kérte a jelszót, és ezután megint elkezdte gyártrani. Egy új rendszer felrakása 15 perc, ez meg lassan egy órája köszörül. Eddig 5 sárga figyelem sort írt, hogy nem tudott valamit törölni. Ez gond?

Értékelés: 

0
Még nincs értékelve

Szia!

#25 Talán vége?!!!

https://paste.ubuntu.com/p/vZjwjpJZDJ/

Értékelés: 

0
Még nincs értékelve

Szia!

#25 Szia!

 

Nagyon köszönöm a segítséged! Ezt már 19.3 alól írom!

Értékelés: 

0
Még nincs értékelve

Szia!

#29 Szuper!

Most pár nap tesztelés után lehetne törölni pár kernelt, mert nagyon sok van, azért tartott olyan sokáig. Mindhez telepített, mindhez beállított. Maradjon az aktív kernel, meg mondjuk egy régebbi.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Szia!

#31 A kernelek marasztására és törlésére van beállítás, ki- és be lehet kapcsolni.

Értékelés: 

0
Még nincs értékelve

Szia!

#32 Nagyon köszönöm a segítséget mégegyszer! Nem öt perc volt de idáig 2 program nem ment amit újra telepítettem és működik!

Ezt viszont nem tudom, hogy mi? Bejelentkezés után jelenik meg!

https://imgur.com/1oNw3I1.png

 

Az alábbi kernelek vannak fent (én az aktívat tartanám meg, meg a 4.15.0-96-t amit úgy látom hosszan támogatott):

4.8.0-53. nem támogatott

4.10.0-38 nem támogatott

4.15.0-66 -tól valamennyi 4.15.0-96-ig Az utolsóra azt írja, hogy támogatva 2023 áprilisig a többi elavult

5.0.0-32 már nem támogatott

5.3.0-46 ez az aktív de a támogatás lejár 2020 augusztusában 

Legközelebbi váltásnál ezek szerint célszerű lenne gazolni a kernelek között! Akkor hamarabb meg lenne!

 

Értékelés: 

0
Még nincs értékelve
kimarite képe

Szia!

#33 A FlatPak futtatási környezet kéri, hogy adminként engedélyezd a telepítését (Részletek: FlatPak Runtime):

Értékelés: 

0
Még nincs értékelve

Szia!

#33

5.3.0-46 ez az aktív de a támogatás lejár 2020 augusztusában 

No para, mindig frissül egy újabbra még jóval lejárat előtt, az is kap valami 6 hónap lejáratot, de az is frissül majd....

Legközelebbi váltásnál ezek szerint célszerű lenne gazolni a kernelek között! Akkor hamarabb meg lenne!

Már most is el lehet kezdeni, mert egyfelől helyet is foglalnak, de nem ez a nagyobb gond, hanem a frissítéskezelő ezekhez is letölti, ha van frissítés, timeshist is mentegeti rendszeresen...

Értékelés: 

0
Még nincs értékelve

Szia!

#35 Köszi! Maradt az aktulis és a hosszan támogatott 4.15.0-96 utolsó veziója, a többi ment a levesbe. Mindenkinek köszönöm a segítséget!

Értékelés: 

0
Még nincs értékelve