Hálózati felderítés gond

Fórum: 

Üdv!

Újra kellett telepítenem a rendszert, és már az Ulyana-t kapta a gép.
Az új rendszeren a Nemo-ban a Hálózat lapon nem jeleníti meg a lokális eszközöket.
Ha kézzel írom be a címsorba a megosztott mappa teljes elérési útját, akkor rendben rácsatlakozik, de úgy tűnik, a felderítés nem működik.

kimarite képe

Vélhetően azzal függ össze a

Vélhetően azzal függ össze a történet, hogy a Windows 10 letiltotta az SMBv1 protokolt egy frissítéssel (és sok rendszergazdának okozott ezzel igen nagy kellemetlenséget, és plusz munkát) Persze, nem biztonságos...

Volt nemrég egy javaslat, majd jön a fórumtárs, és elmondja. Nem találom.
Egy lehetséges módszer, az első amit találtam (nem biztos, hogy ez jó lesz feltétlen!):
https://winaero.com/blog/enable-smb1-sharig-protocol-windows-10/
A fórumtárs viszont nem Windowshoz, hanem a Linux Minthez adott javaslatot, várd meg szerintem. De valami megoldás kéne, mert az SMBv1-t veszélyes használni, igaz, talán a saját hálózaton nem annyira.

Értékelés: 

0
Még nincs értékelve

Vélhetően azzal függ össze a

#1 Köszi. Gondolom, ezért tették bele az Ulyana-ba a Warpinator-t. Csak az a baj, hogy a többi gépen még Trícia van, és arra jelenleg nem elérhető.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Warpinator - Linux Mint 19.3

#2 Csak az a baj, hogy a többi gépen még Trícia van, és arra jelenleg nem elérhető.

Tulajdonképpen elérhető Triciára is.

Függőségek: https://launchpad.net/~clementlefebvre/+archive/ubuntu/grpc?field.series...
Telepítés leírása: https://github.com/linuxmint/warpinator

Értékelés: 

0
Még nincs értékelve

Vélhetően azzal függ össze a

Még nem próbáltam. Simán az alap csomagtárolóban kerestem a másik gépen a Warpinátort, de ott nem találta, és mivel végülis megoldottam a csatlakozást, nem firtattam. Egyébként igen, linuxról linuxra kell a megosztás. Egy ideje már nem használok windowst.

Értékelés: 

0
Még nincs értékelve
kimarite képe

python3-xapp needs to be at least 1.6.0

#6 Debian 10 alatt nem sikerül:

/usr/bin/warpinator
No module named 'xapp.GSettingsWidgets'

Magyarázat: python3-xapp needs to be at least 1.6.0
https://github.com/linuxmint/warpinator/issues/24#issuecomment-620980905

Nincs. Ez van:

apt-cache policy python3-xapp
python3-xapp:
  Telepítve: 1.2.0-2
  Jelölt:    1.2.0-2
  Verziótáblázat:
 *** 1.2.0-2 500
        500 http://httpredir.debian.org/debian buster/main amd64 Packages
        500 http://httpredir.debian.org/debian buster/main i386 Packages
        100 /var/lib/dpkg/status

Értékelés: 

0
Még nincs értékelve
kimarite képe

python3-xapp needs to be at least 1.6.0

#7 Esetleg próbáld innen a GDebi csomagkezelővel:
http://packages.linuxmint.com/pool/backport/w/warpinator/

Értékelés: 

0
Még nincs értékelve
kimarite képe

name resolve order = bcast host lmhosts wins

Esetleg:

Rearrange the order to make bcast first by adding a line to the [global] section of /etc/samba/smb.conf - right under the "workgroup" line:

name resolve order = bcast host lmhosts wins

Forrás: https://forums.linuxmint.com/viewtopic.php?p=1191181#p1191181

(https://www.oreilly.com/openbook/samba/book/ch07_03.html )

Értékelés: 

0
Még nincs értékelve
kimarite képe

name resolve order = bcast host lmhosts wins

#9 Vagy: https://forums.linuxmint.com/viewtopic.php?p=1831297#p1831297
(https://forums.linuxmint.com/viewtopic.php?p=508716#p508716 )

Értékelés: 

0
Még nincs értékelve