Melyik Linux Mint verziót használod? Írd meg kommentbe, hogy miért azt!

kami911 képe
20-as verzió
47% (86 szavazat)
Valamelyik 19-es verziót
24% (44 szavazat)
Valamelyik 18-as verziót
4% (8 szavazat)
Valamelyik 17-es verziót vagy régebbit
2% (4 szavazat)
Linux Mint Debian Edition (LMDE) 4
5% (10 szavazat)
Linux Mint Debian Edition (LMDE) 3
0% (0 szavazat)
Egyiket sem
16% (30 szavazat)
Összes szavazat: 182

Hozzászólások

Melyik Linux Mint verziót használod?

Én 20.1 Ulisse Xfce verziót. Mindig új telepitést használok, a "régi" beállitások mentve vannak. Gyakorlatilag a böngésző, az email kliens és a wine beállitásai. a különbözö scriptek, fontok, témák a felhőben.

Melyik Linux Mint verziót használod?

Linux Mint 19.3 Xfce. A 20-assal bajok vannak (upgrade-del): néhány programmal nem kompatibilis (nem telepíthetők rá [pl. Me TV]) és a VirtualBox kezelőfelülete teljesen kifehéredik. Lehet, hogy mindez azért van, mert a home-partíció nálam külön van, és így az alkalmazások megőrzik a beállításaikat. Az upgrade-et az előírtak szerint végeztem el (minden külső programot eltávolítottam előtte). A kudarc miatt visszaálltam a 19.3-ra. A 19.3 2023. áprilisig támogatott, addigra talán a 20-as is kiforrja magát. Olyan sok különbség nem lehet a 20-as és a 19-es között.

Melyik Linux Mint verziót használod?

#2

#2 Pl. Me Tv (nem telepithető). Próbáltad így?

https://tutorialforlinux.com/2019/12/06/how-to-install-me-tv-on-ubuntu-2...

Én az LMDE4-es verziót

Én az LMDE4-es verziót használom. Szertem a stabilitását és azt, hogy egy debian alaprendszeren egy szuper jó mentás környezetet kapok. :)

Üdv!

Üdv!

Én a 19.2-est használom. Stabil, jó, nem száll el (nincs kék halál már 2-éve amióta átálltam ugyanazon a gépen cheeky -bocsi). Jönnek hozzá a frissitések rendszeresen, nekem kézre áll. Isten ments, hogy kritizáljam más munkáját de itt is meg a facebookon is több hibát olvasok a 20-asra -szerintem még nincs kiforrva, majd összejön az is és akkor váltok/váltunk.

Üdv boeder

 

Az "egyiket sem"-re szavaztam

Az "egyiket sem"-re szavaztam mert az LMDE4 nincs közöttük és ezt használom, mióta az Ubuntu helyett a Debianra tették. Stabil és akinek bonyolult a Debian ( buster bár ez a legjobb Linux) annak csak ajánlani tudom. Egyet értek fentebb Koppány kollegámmal.

kami911 képe

Az "egyiket sem"-re szavaztam

#6 Igazad van, kimaradt., javítom...

LM20

Helló,

Én a LM20-at használom, frissítettem 19.3-ról, de inkább ne tettem volna.
Félreértés ne essék jó rendszer, de a 19.3 jobb volt- nekem.

Két ápróság idegesít:

  • A 20 bootolás közben dob hibaüzenetet, ami zavar. Bebootol, meg működik, de idegesít, hogy felvillan a hiba.
  • Nem lehet kilépni a VLC-ből. Ez nem volt 19.3 alatt, nem értem a 20-ba hogy került ez a hiba.

Állítólag bugos a VLC, akkor meg minek kerül bele a mintbe?

Na mind1, kb ennyi. :)

LM20

#7 Mint 20 Cinnamon: Az én 3.0.9.2-es VLC-met valahogy elkerülte ez a bug. :)
Mert minden további nélkül ki tudok lépni belőle.
Igaz, hogy tisztán telepítettem a 20-at - nem főverzió frissítést csináltam 19.3 ról.

"frissítettem 19.3-ról, de inkább ne tettem volna."
Miért nem állítod vissza a 19.3-at ? ... Hiszen főverzió frissítés előtt csináltál róla
rendszer-visszaállítási pontot - vagy nem ? :)

LM20

#7.1

Na ez érdekes, hogy friss telepítésnél nincs bug.

Amúgy annyira nem gáz ez a két dolog, csak boszantó. Talán majd a 20.1-re frisstés megoldja. :$

Ja, timeshift beállítva, de nem downgrade-elek, ellenkezik az elveimmel ;)
 

kami911 képe

LM20

#7 mi az indítási hibaüzenet?

LM20

#7.2

Ez villan be boot közben:

do_IRQ: 1.55 No irq handler for vector
do_IRQ: 2.55 No irq handler for vector
do_IRQ: 3.55 No irq handler for vector

keresgéltem, de nem találtam semmit.

LM20

#7.2.1 Ez villan be boot közben:

do_IRQ: 1.55 No irq handler for vector
do_IRQ: 2.55 No irq handler for vector
do_IRQ: 3.55 No irq handler for vector

keresgéltem, de nem találtam semmit.

Én pedig rákerestem, és túl sok találat is jött. Túl sok megoldással is, meg még több megoldás nélkül. Bios frissítés megoldtotta, de volt akinek BIOS frissítéstől jött elő. Volt akinél BIOS beállításoknál az ACPI-t AUTO-ra állítva eltűnt, volt akinél nem segített. Volt akinél hűtési probléma volt, megoldotta a hűtés javítása, volt akinál a hálókártya miatt jött elő, driver frissítés megoldotta, volt akinél USB eszköz okozta, ha kihúzta, eltűnt a hibaüzenet. Nem Linux verzió fuggő, a találatok között mindenféle disztribúció, mindenféle verziójánál előjött.

LM20

#7.2.1.1
Rosszul fogalmaztam.
Nem találtam olyan megoldást, ami nálam működik.

kimarite képe

LM20

#7 Csinálja ezt a VLC, ha a videó ablakot zárom be „először”, de csak akkor, ha külön ablakban meg van nyitva a Lejátszólista, és a Műsorújság, azaz összesen három ablak van nyitva. Mindezt jellemzően akkor, ha reggelig bekapcsolva és lejátszáson hagyom, de ekkor is csak nagyon-nagyon ritkán. Mindegyik Linux rendszeren jellemző. Ahogy néztem, a Pulseaudio kavar be valahogy a történetbe. Ha a htop alkalmazásban kilövöd a VLC folyamatokat, az megjavítja a helyzetet.

LM20

#7.3

Ha a Media->Quit-tal lépsz ki a VLC-ből, akkor kilép szépen.
Ha a jobb fölső sarokban X-elsz, akkor fut a háttérben tovább, és az ikon látszódik a panelen.

Én ps -A | grep vlc majd kill -9-cel szoktam kilőni.

Most találtam ezt:
https://askubuntu.com/questions/1250477/vlc-is-still-running-even-i-clos...
Az 5. hozzászólást csináltam, és kilépett X-el.

kimarite képe

LM20

#7.3.1 Ha a jobb fölső sarokban X-elsz, akkor fut a háttérben tovább, és az ikon látszódik a panelen.

Nálam ilyet sosem csinál :). Egyrészt nem szeretem az Értesítési területen történő alkalmazás megjelenítést, másrészt a rendszerem VLC-je sincs erre beállítva alapból. Ha megnyomom az ”X”-et (általában ezt szoktam) vagy menüből lépek ki, akkor a VLC kilép, és nem bagjol sehol. ;) (a Deluge, esetleg a JDownloader mehet az értesítési területre bezárás helyett, ezeknél van értelme. A panelre letéve Ablakok gyorslistájában sem zavar a VLC, de ha nem használom, be fogom zárni végleg úgyis)

Ha nálad ez a beállítás, akkor az bekavarhat. Érdemes ránézni erre.
Próbáld beállítani, hogy ne jelenjen meg az Értesítési területen. Ekkor is fennáll a probléma?

LM20

#7.3.1.1
Most egyenlőre nem. A korábbi hozzászólásomban írtam, mit csináltam, azóta kilép X-el is.

kimarite képe

LM20

#7.2.1.1.1 2:1 pci=nomsi,noaer kernel paraméter, vagy másik kernel (UKUU).

#7.3.1.1.1 Nem egyelőre, hanem már nem. Csak pozitívan! :)

LM20

#7.3.1.1.1.1
#7.2.1.1.1 2:1 pci=nomsi,noaer kernel paraméter, vagy másik kernel (UKUU).

Próbáltam ezen paramétereket, nem oldották meg.
Másik kernelt nem akarok, hátrányát nem érzem ennek a hibának. Minden működik, fagyások nincsenek.
Jelenleg a standard kernelt használom: 5.4.0-58-generic.

Igaz a mondás: működő rendszert nem szabad frissíteni. Jó volt az a 19.3. :)

kimarite képe

LM20

#7.3.1.1.1.1.1I just updated to kernel 5.10 and the problem is fixed!!!
https://forum.manjaro.org/t/boot-frozen-55-no-irq-handler-for-vector/3292

samli képe

LM20

#7.3.1.1.1.1 Csak egyelőre nem. Ötletszerűen csinálja Nálam is ez van.

Én egyiket sem, de az após gépén Mint ketyeg

Én egyiket sem. Az ubuntu.hu-n sokkal aktívabb vagyok, mint itt, hogy ott érdemben segíteni tudjak, a főgépemen az aktuális LTS-t használom, a többi gépemen Debian 10 fut LXDE feltéttel.
Viszont az apósom gépén valamelyik Mint (talán a 18-as) ketyeg Xfce felülettel. Nincs vele gond, szépen beállítgattam, azóta gyakorlatilag nem kell hozzányúlnom, napi sok órában megelégedéssel használja.

Miért az? A korábbi gépe már eléggé elavult volt, ezért arra az Xfce változatot volt csak érdemes feltenni ismerkedés céljából. Amikor megérkezett az új gép, akkor arra az aktuálisan elérhető Xfce változatot tettem, mert az a a felület már ismerős volt a számára.

Ubuntu 18.04

Oka:
az én vasamon ez a 6. disztró és  ez hiba nélkül, pontosabban igen minimális hibákkal fut, végre. 
Vigyázok is nagyon rá, jobban mint szűzlány a tisztességére.
A többi halál volt, megmagyarázhatatlan hibákkal, 2 évig velem volt tele a linuxmint.hu.
KDE de mégse Kubuntu mert eredetileg egy Xfce Xubuntu csak rátelepítettem a teljes Plasmát.
Talán legtalálóbb így a KXubuntu név.

koma51 képe

melyik verzió

A  Tricia 19.3-at, mert régi a gépem. És most kezdtem. Ugy tervezem, hogy ha beválik, áttérek először a 64-esre, majd vmelyik 20asra

kimarite képe

Tricia 19.3 vagy...

#12 3-4 GB RAM felett érdemes lehet a 64 bites rendszert használni. Sok külső fejlesztésű (zárt forráskódú) alkalmazás viszont csak 64 bites telepítővel érhető el manapság. Ilyenek: Skype, Viber. A Linux Mint 20-as kiadásaiból csak 64 bites telepítő képfájl készül, azaz érhető el.